View Single Post

Old 06-12-2019   #12
Sarcophilus Harrisii
Brett Rogers
 
Sarcophilus Harrisii is offline
Join Date: Jun 2009
Posts: 2,760
Quote:
Originally Posted by Fjäll View Post
Thanks for the great suggestions. I managed to position the lens upright after carefully pulling it for about 10 minutes.

Now the lens gets in the way of the shutter release mechanism and won't trigger the shutter. Oh well it can still be triggered by my finger.


Quote:
Originally Posted by Fjäll View Post
The shutter trigger was working fine prior to bending the lens mechanism slightly forward. Now it hits the (what I suspect to be) double exposure prevention lever. It's usually blocking the shutter trigger if you haven't yet advanced the film. Now it blocks the shutter regardless because of the bending.

The focusing mechanism is a simple contraption and I didn't have to get very far to access it. It was nothing more than removing the front ring and unscrew the front element. It was actually installed incorrectly before I started to tamper with it. I assembled it back the same way I took it apart. That's why it wasn't correct when I assembled it again. But I yet was unaware of this problem.

Now the focus is correct, the rangefinder too. It's sharp at its closest focusing distance wide open and sharp at infinity aswell. The problem now is the vertical focal plane which isn't perpendicular. Something I didn't notice before but I can't see how my disassembly could've caused it in any way.

I will shoot another roll to see if the lens now perpendicular will render properly at least.
My previous post explained how to check the parallelism of the lens to film plane properly. It's a more accurate method of adjusting the lens standard than The Force—which is why I suggested it. Why don't you give it a try?
  Reply With Quote