Battery Drain
Old 04-10-2012   #1
CopperB
M3 Noob
 
CopperB's Avatar
 
CopperB is offline
Join Date: Sep 2009
Location: Ontario
Posts: 284
Battery Drain

Anyone having issues with their battery not holding its charge? I charged my battery yesterday, took maybe 20 photos and tonight turned on my camera to find the battery almost dead. Faulty battery or are there more general issues with battery charge life? I have read some posts c/o needing a recharge after 80-100 shots.
__________________
If I can't be a good example then I'll just have to be a horrible warning

Leica M4-P / Canonet QL17 / Fuji x-pro1 / D700
www.pattihintonphotography.com
  Reply With Quote

Old 04-10-2012   #2
wild05kid05
Registered User
 
wild05kid05 is offline
Join Date: Apr 2012
Posts: 10
Happened to me but I'm still doubting. I charged it fully for three hours, just fiddled with the settings and stuff, took couple photos, turned off and did the same again the next day. At that time, I checked the battery icon and it was three bars full. Next day I turned the camera no, and the indicator blinked red, battery icon shows low battery. I called my seller (Adorama) and told them I suspect the battery was faulty and they said they will check and contact me later. Today I just fully charged it for 3 hours again, fiddled for a while (still three bars left). Let's see if it goes dead in 2 days unused
  Reply With Quote

Old 04-10-2012   #3
GaryLH
Registered User
 
GaryLH's Avatar
 
GaryLH is offline
Join Date: Jan 2010
Posts: 6,180
Fully charged battery, lasted around 250 or so for me... I have two batteries. Both fully charged batteries show all bars when loaded into camera.

Only strange thing I have seen so far is battery indicator going from around 1/3 charge to red in less than 4 shots.

Gary
  Reply With Quote

Old 04-10-2012   #4
Shade
Registered User
 
Shade is offline
Join Date: Sep 2011
Posts: 438
Thankfully I have not experienced any of the battery issues.
__________________
Www.memorialucis.blogspot.com
  Reply With Quote

Old 04-10-2012   #5
mouren
Registered User
 
mouren is offline
Join Date: Nov 2010
Posts: 53
Quote:
Originally Posted by GaryLH View Post
Fully charged battery, lasted around 250 or so for me... I have two batteries. Both fully charged batteries show all bars when loaded into camera.

Only strange thing I have seen so far is battery indicator going from around 1/3 charge to red in less than 4 shots.

Gary
Using EVF with my CV 40mm f1.4, my battery lasted for close to 400 shots. Shooting Fine+RAW.

But yes, I have the problem of 1/3 charge to red in a flash. There is no in between almost it seems.
  Reply With Quote

Old 04-11-2012   #6
CopperB
M3 Noob
 
CopperB's Avatar
 
CopperB is offline
Join Date: Sep 2009
Location: Ontario
Posts: 284
Someone on the Fuji X Series forum got 700 shots on one charge. I received my 2 extra batteries from B&H last night. I've numbered all three and will monitor to see if this was a 'one off' with the original battery. If not, Vistek will be getting a call.
__________________
If I can't be a good example then I'll just have to be a horrible warning

Leica M4-P / Canonet QL17 / Fuji x-pro1 / D700
www.pattihintonphotography.com
  Reply With Quote

Old 04-11-2012   #7
Vobluda
Registered User
 
Vobluda is offline
Join Date: Feb 2009
Location: Prague, Czech Republic
Age: 45
Posts: 828
I have the same issue with the new X100 last May.
The camera power supply was faulty and it was exchanged under warranty.

Quote:
Originally Posted by CopperB View Post
Anyone having issues with their battery not holding its charge? I charged my battery yesterday, took maybe 20 photos and tonight turned on my camera to find the battery almost dead. Faulty battery or are there more general issues with battery charge life? I have read some posts c/o needing a recharge after 80-100 shots.
  Reply With Quote

Old 04-14-2012   #8
hub
Crazy French
 
hub's Avatar
 
hub is offline
Join Date: Dec 2006
Location: Montréal, QC
Age: 44
Posts: 177
The battery life is crap, definitely, but what you people are experiencing is out of the ordinary. 300 shots, and the 1/3 indicator to red in a few shots are effectively what it is.

Did I say it is crap?
  Reply With Quote

Old 04-14-2012   #9
AusDLK
Famous Photographer
 
AusDLK's Avatar
 
AusDLK is offline
Join Date: Feb 2006
Location: Austin, TX
Posts: 996
I've had an unexpected dead battery twice in the week I've had the camera. I have ignored it so far until I have more experience with the XP1.
  Reply With Quote

Old 04-14-2012   #10
GaryLH
Registered User
 
GaryLH's Avatar
 
GaryLH is offline
Join Date: Jan 2010
Posts: 6,180
Happened again. Around the 1/3 point maybe 4 or 5 shots later, battery indicator is in the red.

It is what it is. . I keeping the camera. My normal one extra battery is gonna be two extras for this camera.

Gary
  Reply With Quote

Old 04-14-2012   #11
Latecomer
Making up for lost time
 
Latecomer's Avatar
 
Latecomer is offline
Join Date: May 2005
Age: 80
Posts: 56
I have only seen the red ikon once and that was at 200 shots. One possible cause of excess drain for me is that I keep inadvertently turning on the Q screen. My hand is the wrong shape!

Cheers
__________________
Jack

Last edited by Latecomer : 04-14-2012 at 17:15. Reason: grammar!!
  Reply With Quote

Old 04-15-2012   #12
Dante_Stella
Rex canum cattorumque
 
Dante_Stella's Avatar
 
Dante_Stella is offline
Join Date: Apr 2007
Posts: 1,786
If your battery says it's out, switch the camera off, switch it on quickly, and take the shot before the camera figures out the battery is low. Works in emergencies.

Dante
  Reply With Quote

Old 04-15-2012   #13
Darthfeeble
But you can call me Steve
 
Darthfeeble's Avatar
 
Darthfeeble is offline
Join Date: Sep 2008
Location: Logtown, California, USA
Age: 73
Posts: 1,548
I've been marveling over how long the battery lasts in mine. Odd. S
  Reply With Quote

Old 04-15-2012   #14
macjim
Registered User
 
macjim is offline
Join Date: Feb 2012
Posts: 463
Quote:
Originally Posted by Darthfeeble
I've been marveling over how long the battery lasts in mine. Odd. S
Me too…

Sent from my iPhone using Forum Runner
__________________
Cheers, Macjim
  Reply With Quote

Old 04-16-2012   #15
wild05kid05
Registered User
 
wild05kid05 is offline
Join Date: Apr 2012
Posts: 10
Here is an update from my second charge, I have fiddling with it, took some photos too for 5 days. Battery indicator still shows 3 bars. I assume for the first charge, you need to leave it charging for really long..
  Reply With Quote

Old 04-17-2012   #16
jsrockit
Moderator
 
jsrockit's Avatar
 
jsrockit is offline
Join Date: Nov 2009
Location: Santiago, Chile
Age: 46
Posts: 20,302
Are we talking the Fuji battery or some third party battery? I've had no issues at all.
  Reply With Quote

Old 04-17-2012   #17
RealXenuis
Officious Intermeddler
 
RealXenuis is offline
Join Date: Feb 2012
Location: Austin, Texas
Posts: 79
I had similar issues when I first received it. The more I've depleted/recharged it, the better the life and performance. I've read that this is normal with this battery type - i.e. it actually gets better the more cycles you put it through (up tot he point where it reaches it's performance apex, of course).

I bought an extra Fuji brand batt, and it does the same thing. They've both gotten better as I've used them.

I also bought two batteries from China and they held out MUCH longer out of the box, which makes me wonder if they will have a shorter lifespan in the end.
  Reply With Quote

Old 04-17-2012   #18
rasterdogs
Registered User
 
rasterdogs is offline
Join Date: Feb 2012
Posts: 36
No troubles - I've had the camera for ~ 2 weeks. Haven't tracked # of exposures but have recharged twice.
Battery life is ok by me. Not spectacular but is light weight.
-rasterdogs
  Reply With Quote

Old 04-17-2012   #19
GaryLH
Registered User
 
GaryLH's Avatar
 
GaryLH is offline
Join Date: Jan 2010
Posts: 6,180
Both my batteries are official Fuji ones.

The batteries have both been in their second full recharge cycle. So will keep an eye out that they are doing better this time around. I am averaging around 250 to 275 shots till I get to that weird 1/3 charge point where the battery only lasts another 4 to 5 shots before it goes red.

Gary
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:08.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.