Go Back   Rangefinderforum.com > Cameras / Gear / Photography > Gearhead Delights > Repair / Camera Care

Repair / Camera Care This is a good place to discuss the care and repair of your photo gear. You can share Do-It-Yourself repair and maintenance, as well as your recommendations for pro repairs. This new forum was created 4/1/07. PLEASE title your thread wisely, so others searching for a certain make of camera or repair person can find your thread easily!

Reply
 
Thread Tools Search this Thread Display Modes

Leica M6 TTL RF coupling not smooth
Old 1 Week Ago   #1
Mjd-djm
Registered User
 
Mjd-djm is offline
Join Date: Mar 2016
Location: UK
Posts: 139
Leica M6 TTL RF coupling not smooth

I’ve just picked up an M6 TTL and on some of my lenses the lens focus is not smooth and gets quite tight especially when you get down to close focus. They all focus nice and smooth on my M4. Is there something wrong with my coupling wheel? Anyone else ever experienced this? Is there a fix?
__________________
------------------------------------------------------------------------
www.flickr.com/mjdmjd
  Reply With Quote

Old 1 Week Ago   #2
retinax
Registered User
 
retinax is offline
Join Date: Aug 2015
Posts: 681
Can you report what happens when you gently push the RF arm and rotate the wheel with your finger? That might help the experts here, or maybe yourself, see what's going on I think. That it gets tight on close focus rather than towards infinity is weird though. Which lenses have the issue? Do they have large rear elements? Is the RF accurate when it happens, showing the correct distance? If not, the RF arm might be bent and the riding somewhere that's not the RF cam.
  Reply With Quote

Old 1 Week Ago   #3
Mjd-djm
Registered User
 
Mjd-djm is offline
Join Date: Mar 2016
Location: UK
Posts: 139
It’s especially noticeable on my Zeiss 35mm 2.8 and also my collapsible summicron. Much better on my 50mm skopar and 50mm v4 cron.
__________________
------------------------------------------------------------------------
www.flickr.com/mjdmjd
  Reply With Quote

Old 1 Week Ago   #4
retinax
Registered User
 
retinax is offline
Join Date: Aug 2015
Posts: 681
Are you waiting for your lawyer? We can help better if you disclose more information.
  Reply With Quote

Old 1 Week Ago   #5
Mjd-djm
Registered User
 
Mjd-djm is offline
Join Date: Mar 2016
Location: UK
Posts: 139
Lol, ok so when I gently push the RF arm and rotate it moves freely, although it is definitely stiffer than my M4 which is very easy to move. It doesn’t appear bent. When I release it it feels as if it wants to return with more force than on the M4. When focusing with the Zeiss 35mm 2.8 biogon the focus is slightly tighter throughout the whole range but when you get to closer focus distances (between 1m and 0.7m) it almost gets stuck and needs to be forced. Outside of the 1m range it gets ‘relatively’ loose again.
__________________
------------------------------------------------------------------------
www.flickr.com/mjdmjd
  Reply With Quote

Old 1 Week Ago   #6
Sarcophilus Harrisii
Brett Rogers
 
Sarcophilus Harrisii is online now
Join Date: Jun 2009
Posts: 2,495
I don't really know that much about Leicas (yet) but if you set the camera to "B" and fit a lockable cable release, you ought to be able to observe the components as lenses are focused. This may inform your understanding of the issue(s).
  Reply With Quote

Old 1 Week Ago   #7
Dralowid
Michael
 
Dralowid's Avatar
 
Dralowid is offline
Join Date: Jul 2006
Location: United Kingdom
Posts: 2,527
Obvious but have you checked that the lens in question moves freely when not on the camera?
  Reply With Quote

Old 1 Week Ago   #8
presspass
filmshooter
 
presspass is online now
Join Date: Jul 2008
Location: Lancaster County, Pennsylvania
Posts: 1,173
I have had two M6ttl cameras since new. Both could reproduce the problem you report until they had CLAs done by Don Goldberg about eight years ago. Since then, they are the smoothest Ms I shoot. BTW, there are some conflicts with Zeiss lenses and some M bodies - I have a Solms M6 that will not mount my Sonnar 50 1.5 but the lens will mount fine on everything else.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 17:28.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.