Go Back   Rangefinderforum.com > Cameras / Gear / Photography > Gearhead Delights > Repair / Camera Care

Repair / Camera Care This is a good place to discuss the care and repair of your photo gear. You can share Do-It-Yourself repair and maintenance, as well as your recommendations for pro repairs. This new forum was created 4/1/07. PLEASE title your thread wisely, so others searching for a certain make of camera or repair person can find your thread easily!

Reply
 
Thread Tools Search this Thread Display Modes

Konica auto s3/c35fd wiring for battery compartment?
Old 08-31-2015   #1
rakh
Registered User
 
rakh is offline
Join Date: Jul 2015
Location: Dublin, Ireland
Posts: 5
Konica auto s3/c35fd wiring for battery compartment?

Hi guys,

Just got a lovely Konica auto s3. But it has not working light meter.
So, I have checked the battery compartment. There is a yellow wire connected but found a disconnected blue one around.
So could anyone tell me what wires should be connected to the battery compartment of Konica auto s3? Are there only 2 wires? I just don't want to connect the wrong wire as I am not sure if the blue one is definitely from the battery compartment - there is always a chance that someone else was messing with the wires before me.

Thanks a million,
  Reply With Quote

Old 08-31-2015   #2
rakh
Registered User
 
rakh is offline
Join Date: Jul 2015
Location: Dublin, Ireland
Posts: 5
I have found this picture on flickr. And there are 3 wires - yellow, blue and black. Can't find any disconnected black wire around. I am really confused now.
  Reply With Quote

Old 08-31-2015   #3
kuuan
loves old lenses
 
kuuan's Avatar
 
kuuan is offline
Join Date: May 2008
Posts: 3,608
A similar problem I got solved asking here, in this very forum, but it has been a while, the camera is not with me now and I only can go by what had been reported then: http://www.rangefinderforum.com/foru...ad.php?t=80697
so I also had 3 cables at view, but only two of them had been been "loose" and needed to be reconnected to the battery compartment. The two cables were blue and yellow, and it seems that I never got confirmed advice which cable goes to which contact and forgot to mention that after I had fixed it. I am pretty sure that I must have connected to yellow to + and the blue to -
( just opened a C35 that is with me to check but that is different again, I only see two cables, red = + and black = - )
__________________
my photos on flickr: : https://www.flickr.com/photos/kuuan/collections
  Reply With Quote

Old 08-31-2015   #4
rakh
Registered User
 
rakh is offline
Join Date: Jul 2015
Location: Dublin, Ireland
Posts: 5
Quote:
Originally Posted by kuuan View Post
A similar problem I got solved asking here, in this very forum, but it has been a while, the camera is not with me now and I only can go by what had been reported then: http://www.rangefinderforum.com/foru...ad.php?t=80697
Hi Kuuan,
Thanks, I have seen that tread you opened a while ago. But unfortunately as you already mentioned it wasn't really clarified which wire goes where.
It's really depressing that the camera is superb but I can't make it working. Actually I am fine with DIY but I my experience says that I better not to touch anything inside of camera if I am not sure about the procedure.
Actually I also tried to compare internals of Konica auto s3 with Konica c35 and yes, it's different.
Anyway, thanks again. I have contacted that guy on Flickr so may be he would be able to give me some answers.
  Reply With Quote

Old 08-31-2015   #5
rakh
Registered User
 
rakh is offline
Join Date: Jul 2015
Location: Dublin, Ireland
Posts: 5
Great,
Thomas Ahlheim kindly answered and I am posting a link to his album on Flickr with instructions of resoldering Konica auto s3 so everyone can see it now. :-)
https://www.flickr.com/photos/100121...7644398548553/
  Reply With Quote

Old 08-31-2015   #6
kuuan
loves old lenses
 
kuuan's Avatar
 
kuuan is offline
Join Date: May 2008
Posts: 3,608
Quote:
Originally Posted by rakh View Post
Great,
Thomas Ahlheim kindly answered and I am posting a link to his album on Flickr with instructions of resoldering Konica auto s3 so everyone can see it now. :-)
https://www.flickr.com/photos/100121...7644398548553/
ggod! If am not mistaken it confirms what I imagine, yellow goes to plus and blue to minus
__________________
my photos on flickr: : https://www.flickr.com/photos/kuuan/collections
  Reply With Quote

Old 08-31-2015   #7
rakh
Registered User
 
rakh is offline
Join Date: Jul 2015
Location: Dublin, Ireland
Posts: 5
Quote:
Originally Posted by kuuan View Post
ggod! If am not mistaken it confirms what I imagine, yellow goes to plus and blue to minus
Yep, it looks like.

MfG and cheers from Dublin to lovely Austria!
  Reply With Quote

Old 09-01-2015   #8
kuuan
loves old lenses
 
kuuan's Avatar
 
kuuan is offline
Join Date: May 2008
Posts: 3,608
Quote:
Originally Posted by rakh View Post
Yep, it looks like.

MfG and cheers from Dublin to lovely Austria!
cheers to Ireland and hope that you can use and enjoy your fabulous and small Konica soon!
__________________
my photos on flickr: : https://www.flickr.com/photos/kuuan/collections
  Reply With Quote

Old 10-07-2018   #9
ftw1952
Registered User
 
ftw1952's Avatar
 
ftw1952 is offline
Join Date: Sep 2015
Location: Hobart, Indiana
Age: 67
Posts: 54
Smile

Quote:
Originally Posted by rakh View Post
Hi guys,

Just got a lovely Konica auto s3. But it has not working light meter.
So, I have checked the battery compartment. There is a yellow wire connected but found a disconnected blue one around.
So could anyone tell me what wires should be connected to the battery compartment of Konica auto s3? Are there only 2 wires? I just don't want to connect the wrong wire as I am not sure if the blue one is definitely from the battery compartment - there is always a chance that someone else was messing with the wires before me.

Thanks a million,
Yellow wire goes to the dual prong terminal
Blue to the single prong
Blue is the negative side
Yellow is the positive wire
These old cameras are wired like an old 50's car with a positive ground you can say
  Reply With Quote

Old 10-08-2018   #10
ftw1952
Registered User
 
ftw1952's Avatar
 
ftw1952 is offline
Join Date: Sep 2015
Location: Hobart, Indiana
Age: 67
Posts: 54
Quote:
Originally Posted by rakh View Post
Hi guys,

Just got a lovely Konica auto s3. But it has not working light meter.
So, I have checked the battery compartment. There is a yellow wire connected but found a disconnected blue one around.
So could anyone tell me what wires should be connected to the battery compartment of Konica auto s3? Are there only 2 wires? I just don't want to connect the wrong wire as I am not sure if the blue one is definitely from the battery compartment - there is always a chance that someone else was messing with the wires before me.

Thanks a million,
Mine was faulty too so I opened it up and found the battery wire was totally garbage all the way to the CDS eye
I had to rewire it
The yellow wire goes to the large dual prong terminal that touches the battery's side
Blue to the negative which is the single terminal
I had to remove the lens barrel and the front trim ring along with the name plate bezel with the CDS eye
The blue wire which goes to the CDS all the way to the battery was replaced to make it work again
The shutter does not have to be split to replace the wiring neither so it was fairly simple to do
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 21:36.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.