Go Back   Rangefinderforum.com > Cameras / Gear / Photography > Leicas and other Leica Mount Cameras > Konica RF / Zeiss Ikon ZM Leica Mount Rangefinders

Konica RF / Zeiss Ikon ZM Leica Mount Rangefinders Konica and Zeiss versions of the AE electronic film rangefinder camera

Reply
 
Thread Tools Search this Thread Display Modes

Konica Hexar RF - Light leaks?
Old 04-24-2019   #1
reptkeu
Registered User
 
reptkeu is offline
Join Date: Mar 2013
Posts: 6
Unhappy Konica Hexar RF - Light leaks?

Hi everyone,

Are there some Konica Hexar RF users around here who have encountered problems with light streaks on their film?
It is the second Konica Hexar RF I have with this problem. It doesn't do it on most frames, just on some of them, and usually about 3 to 5 in a row, ewith some frames more affected than others.

Below are some examples of affected frames. Any suggestion as to what the issue might be and how to fix it?





  Reply With Quote

Old 04-24-2019   #2
Plungefrog
Registered User
 
Plungefrog is offline
Join Date: Nov 2007
Posts: 13
I don't own one, but I would suggest checking the light seal surrounding the film cassette window on the back.
  Reply With Quote

Old 04-24-2019   #3
Huss
Registered User
 
Huss is offline
Join Date: Sep 2014
Location: Venice, CA
Posts: 7,509
is the film bulk loaded? are you developing it yourself?
  Reply With Quote

Old 04-24-2019   #4
wwfloyd
Registered User
 
wwfloyd's Avatar
 
wwfloyd is offline
Join Date: Jan 2019
Posts: 104
This looks much like a shutter flaw that I recently saw in a new-to-me Pentax K1000. About 1 in 5 frames was affected, and shutter speed did not seem to matter. The K1000 has a horizontal focal plane shutter, and, the explanation that I read was that one shutter curtain was dragging a bit, due to a worn gear or spindle.

But... I think the Hexar RF has a vertical shutter, so, I guess that type of effect should occur horizontally. I throw it out there, in case I'm missing something that might make it directly comparable.
  Reply With Quote

Old 04-24-2019   #5
Toreno
Registered User
 
Toreno's Avatar
 
Toreno is offline
Join Date: Mar 2019
Posts: 619
The problem is probably a light leak around the foam rubber seal surrounding the film check window in the camera back. You can check by covering the window with black electical tape and shooting a roll of film for test.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 15:09.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.