Go Back   Rangefinderforum.com > Cameras / Gear / Photography > Leicas and other Leica Mount Cameras > Leica M9 / ME

Reply
 
Thread Tools Search this Thread Display Modes

New Firmware 1.162 for M9 released!
Old 06-15-2011   #1
wolfB
Registered User
 
wolfB is offline
Join Date: Nov 2010
Posts: 2
New Firmware 1.162 for M9 released!

Check download section @ leica-camera.com.
  Reply With Quote

Old 06-15-2011   #2
kully
Happy Snapper
 
kully's Avatar
 
kully is offline
Join Date: May 2006
Location: England
Age: 40
Posts: 2,532
After all that excitement a while ago when there were asking for testers... this is not so exciting :-)
  Reply With Quote

Old 06-15-2011   #3
braver
Registered User
 
braver's Avatar
 
braver is offline
Join Date: May 2009
Posts: 322
Nice, great example of user-base interaction and reaping the benefits.
__________________
Koen - portfolio - flickr - 1X.com
Leica M6 TTL .58, 28 Elmarit asph, 40 Summicron-C
  Reply With Quote

Old 06-15-2011   #4
Keith
On leave from Gallifrey
 
Keith's Avatar
 
Keith is offline
Join Date: May 2006
Location: Australia
Posts: 18,645
Will this work in my Nikon ... maybe a little extra glow?

__________________
---------------------------
flickr
  Reply With Quote

Old 06-15-2011   #5
jamato8
Corroding tank M9 35 ASPH
 
jamato8's Avatar
 
jamato8 is offline
Join Date: Feb 2010
Location: Palmer, Alaska
Posts: 356
Thanks for posting. Now off to update.
__________________
www.pbase.com/jamato8

M2 (got as NOS in 1974), M9, Biogon 25mm 2.8, 35 ASPH and 50 Summicron, 50 DR, 90 Elmarit (1st model), 90 Elmarit-M, 90 Summicron Pre ASPH, Elmar 135, Thumbs-Up (great finally my camera feels solid in my hand). Leica user since 1969 (IIIC 50 Summitar, still have)
  Reply With Quote

Old 06-15-2011   #6
Gabriel M.A.
My Red Dot Glows For You
 
Gabriel M.A.'s Avatar
 
Gabriel M.A. is offline
Join Date: Mar 2005
Location: Paris, Frons
Posts: 9,991
Quote:
Originally Posted by Keith View Post
Will this work in my Nikon ... maybe a little extra glow?

Et tu, Brutus? Et tu?
__________________
Big wig wisdom: "Who the hell wants to hear actors talk?" --Harry Warner, of Warner Bros., 1927

Fellow RFF member: I respect your bandwidth by not posting images larger than 800px on the longest side, and by removing image in a quote.
Together we can combat bandwidth waste (and image scrolling).


My Flickr | (one of) My Portfolio
  Reply With Quote

Old 06-15-2011   #7
jamato8
Corroding tank M9 35 ASPH
 
jamato8's Avatar
 
jamato8 is offline
Join Date: Feb 2010
Location: Palmer, Alaska
Posts: 356
So will the improvement in the Italian translation finally get me back to my roots? I always wanted to learn Italian even though my Grandfather came from Sicily, which I think speaks Italian. My Italian friends from Italy tell me I am not really an italian if my Grandfather came from Sicily but one can hope. :^)

I don't remember updating the firmware on my M9 before. I was sure I had but I don't remember the way it looks. I like that Canon says to not touch anything once the update starts. As soon as I put the card in and the bottom on it asked if I wanted to update. Maybe it was updated when I had the M9 repaired for a bad sensor late last summer.

I get 7 shots in a row now. I thought I got less before. They seem to get through the buffer faster. Is the right or has it always been 7?
__________________
www.pbase.com/jamato8

M2 (got as NOS in 1974), M9, Biogon 25mm 2.8, 35 ASPH and 50 Summicron, 50 DR, 90 Elmarit (1st model), 90 Elmarit-M, 90 Summicron Pre ASPH, Elmar 135, Thumbs-Up (great finally my camera feels solid in my hand). Leica user since 1969 (IIIC 50 Summitar, still have)

Last edited by jamato8 : 06-15-2011 at 05:00.
  Reply With Quote

Old 06-15-2011   #8
jsrockit
Moderator
 
jsrockit's Avatar
 
jsrockit is offline
Join Date: Nov 2009
Location: Santiago, Chile
Age: 46
Posts: 20,162
So, what are the advantages?
  Reply With Quote

Old 06-15-2011   #9
Brian Sweeney
Registered User
 
Brian Sweeney's Avatar
 
Brian Sweeney is offline
Join Date: Jan 2004
Posts: 14,907
The release notes look like "Bug Fixes" that address "Bugs" in the firmware. They don't state what the issues were.

George Lucas fans will have a hard time moving from release 1.138.
  Reply With Quote

Old 06-15-2011   #10
jsrockit
Moderator
 
jsrockit's Avatar
 
jsrockit is offline
Join Date: Nov 2009
Location: Santiago, Chile
Age: 46
Posts: 20,162
Have you tried it Brian? Any difference you can see? I'm at work and can't try it for another 10 hours or so.
  Reply With Quote

Old 06-15-2011   #11
user237428934
User deletion pending
 
user237428934 is offline
Join Date: Feb 2008
Posts: 2,675
German update notice says they implemented new color calibration for wide angle lenses to reduce color shifts between center and edge of the photo.
  Reply With Quote

Old 06-15-2011   #12
Brian Sweeney
Registered User
 
Brian Sweeney's Avatar
 
Brian Sweeney is offline
Join Date: Jan 2004
Posts: 14,907
Quote:
Originally Posted by jsrockit View Post
Have you tried it Brian? Any difference you can see? I'm at work and can't try it for another 10 hours or so.
No- not yet. I have the Philosophy of letting others try it first if it is not reversible. I waited 18 months to get an M9, let others get cut on the "bleeding edge".
  Reply With Quote

Old 06-15-2011   #13
abumac
Registered User
 
abumac's Avatar
 
abumac is offline
Join Date: Oct 2006
Posts: 362
Zeiss 18 as 2.8/21 pre and also CV15 as 2.8/21 pre gives great but really great pics. No color-shift.
__________________
Regards

rw

http://blog.reiner-wandler.de
  Reply With Quote

Old 06-15-2011   #14
squirrel$$$bandit
Registered User
 
squirrel$$$bandit is offline
Join Date: Mar 2008
Posts: 6,252
nice! This makes me re-think having a CV15.
  Reply With Quote

Old 06-15-2011   #15
jsrockit
Moderator
 
jsrockit's Avatar
 
jsrockit is offline
Join Date: Nov 2009
Location: Santiago, Chile
Age: 46
Posts: 20,162
Quote:
Originally Posted by mabelsound View Post
nice! This makes me re-think having a CV15.
Haha, me too. Damn, we seem to be into a lot of the same gear.
  Reply With Quote

Old 06-15-2011   #16
abumac
Registered User
 
abumac's Avatar
 
abumac is offline
Join Date: Oct 2006
Posts: 362
Zeiss 18 as 2.8/21 pre @5.6 dng out of the box only "auto" on LR
Attached Images
File Type: jpg L1202668.jpg (26.4 KB, 37 views)
File Type: jpg L1202669.jpg (26.2 KB, 40 views)
File Type: jpg L1202670.jpg (48.6 KB, 46 views)
__________________
Regards

rw

http://blog.reiner-wandler.de
  Reply With Quote

Old 06-15-2011   #17
abumac
Registered User
 
abumac's Avatar
 
abumac is offline
Join Date: Oct 2006
Posts: 362
CV15 as 2.8/21 pre @5.6

L1202671.jpg

L1202674.jpg

L1202672.jpg
__________________
Regards

rw

http://blog.reiner-wandler.de
  Reply With Quote

Old 06-15-2011   #18
abumac
Registered User
 
abumac's Avatar
 
abumac is offline
Join Date: Oct 2006
Posts: 362
And a bonus with CV15 which shows that in 99% of pics there shouldn't be any problem at all.

L1202667.jpg
__________________
Regards

rw

http://blog.reiner-wandler.de
  Reply With Quote

Old 06-15-2011   #19
jamato8
Corroding tank M9 35 ASPH
 
jamato8's Avatar
 
jamato8 is offline
Join Date: Feb 2010
Location: Palmer, Alaska
Posts: 356
So has anyone else noticed an increase in the number of images that can be shot at one time?
__________________
www.pbase.com/jamato8

M2 (got as NOS in 1974), M9, Biogon 25mm 2.8, 35 ASPH and 50 Summicron, 50 DR, 90 Elmarit (1st model), 90 Elmarit-M, 90 Summicron Pre ASPH, Elmar 135, Thumbs-Up (great finally my camera feels solid in my hand). Leica user since 1969 (IIIC 50 Summitar, still have)
  Reply With Quote

Old 06-15-2011   #20
Phil_F_NM
Camera hacker
 
Phil_F_NM's Avatar
 
Phil_F_NM is offline
Join Date: Jun 2004
Location: Philadelphia, PA
Age: 43
Posts: 4,087
Super Angulon f/3.4 still gives the red edge but I didn't expect that would be fixed. I have it coded as an Elmarit 21mm. Always have. Interesting that the 15mm exhibits less red fringing now. Back when I had a CV 15mm, it was worse than my 21mm SA.
I'm gonna have to reprofile the negative mask I use for 21mm color shots now just in case there was an effect of the firmware update on the vignetting.

Phil Forrest
  Reply With Quote

Old 06-15-2011   #21
Gary Sandhu
Registered User
 
Gary Sandhu's Avatar
 
Gary Sandhu is offline
Join Date: Feb 2006
Posts: 498
Anything for the M8 :-(
  Reply With Quote

Old 06-16-2011   #22
250swb
-
 
250swb is offline
Join Date: Apr 2009
Location: The Peak District, United Kingdom
Posts: 857
The new firmware is no help at all for the CV 21mm Skopar. Vignetting better, wide open a fraction better but you can still see a red edge, stop down to a sensible everyday aperture like f5.6 and an appalling band of red appears up the left hand side of the image. Auto coded at the moment as a 21mm f2.8 other manually entered codes make no difference.

Steve
  Reply With Quote

Old 06-16-2011   #23
Olsen
Registered User
 
Olsen's Avatar
 
Olsen is offline
Join Date: Aug 2006
Location: Norway
Posts: 1,842
So, what this boils down to is a black list, - ćhum, red list, of lenses that do produce the Italian Flag?
  Reply With Quote

Old 06-16-2011   #24
Mister E
-
 
Mister E is offline
Join Date: May 2010
Location: I <3 NCPS
Posts: 1,575
Yeah my ZM 18 has gone from being unusable to nearly perfect. I am a happy camper! I was about to sell this lens because I couldn't use it on the M9!
  Reply With Quote

Old 06-16-2011   #25
Olsen
Registered User
 
Olsen's Avatar
 
Olsen is offline
Join Date: Aug 2006
Location: Norway
Posts: 1,842
I have only three wide angle lenses: The WATE - which was perfect and without any traces of the Italian Flag even before the upgrade. A 35 mm 2,0 Cron: Which also has performed exemplary. The only lens in my bag that produces a Italian Flag is my old uncoupled VC 15.

I cant' go to Solms and bang my fist in the counter and demand my M9 fixed for that, can I...?
  Reply With Quote

Old 06-16-2011   #26
jarski
Registered User
 
jarski's Avatar
 
jarski is offline
Join Date: Jan 2007
Posts: 2,627
Quote:
Originally Posted by Gary Sandhu View Post
Anything for the M8 :-(
yes, hopefully soon too.
  Reply With Quote

Old 06-16-2011   #27
luuca
Registered User
 
luuca's Avatar
 
luuca is offline
Join Date: Feb 2010
Location: italy
Age: 44
Posts: 441
now high iso shots preview is decent!
  Reply With Quote

Old 06-16-2011   #28
Olsen
Registered User
 
Olsen's Avatar
 
Olsen is offline
Join Date: Aug 2006
Location: Norway
Posts: 1,842
Quote:
Originally Posted by jarski View Post
yes, hopefully soon too.
Please mind: This Italain flag Issue is not an issue on M8! You M8 users will have no problem with red edges. Because the crop factor cuts them away. Nice, he?
  Reply With Quote

Old 06-16-2011   #29
jamato8
Corroding tank M9 35 ASPH
 
jamato8's Avatar
 
jamato8 is offline
Join Date: Feb 2010
Location: Palmer, Alaska
Posts: 356
Quote:
Originally Posted by luuca View Post
now high iso shots preview is decent!
It looks the same to me. What do you see that is different?
__________________
www.pbase.com/jamato8

M2 (got as NOS in 1974), M9, Biogon 25mm 2.8, 35 ASPH and 50 Summicron, 50 DR, 90 Elmarit (1st model), 90 Elmarit-M, 90 Summicron Pre ASPH, Elmar 135, Thumbs-Up (great finally my camera feels solid in my hand). Leica user since 1969 (IIIC 50 Summitar, still have)
  Reply With Quote

Old 06-16-2011   #30
veraikon
xpanner
 
veraikon is offline
Join Date: Jul 2007
Location: Inside the blue banana
Posts: 514
Quote:
Originally Posted by Gary Sandhu View Post
Anything for the M8 :-(
M8 firmware update will come later (source: LUF blog)
  Reply With Quote

Old 06-16-2011   #31
kbg32
neo-romanticist
 
kbg32's Avatar
 
kbg32 is offline
Join Date: Jan 2005
Location: New York, New York
Posts: 5,592
Does anyone know why I can't copy the new firmware update to my SD card? I keep getting a message"that the card cannot be modified". I never had this problem with my M8. I formatted the SD card in the camera, fresh battery, but cannot save the new firmware to the card. I am using SanDisk Extreme 4GB cards.
__________________
Keith

http://keithgoldstein.me/
Keith’s Gallery
  Reply With Quote

Old 06-16-2011   #32
kbg32
neo-romanticist
 
kbg32's Avatar
 
kbg32 is offline
Join Date: Jan 2005
Location: New York, New York
Posts: 5,592
A reader. It is something in my preferences, I am on a MAc, and I cannot find it. It is only allowing me to read the SD card, not copy anything to it. I just don't know what to look under. I'll do a Google.
__________________
Keith

http://keithgoldstein.me/
Keith’s Gallery
  Reply With Quote

Old 06-16-2011   #33
Mister E
-
 
Mister E is offline
Join Date: May 2010
Location: I <3 NCPS
Posts: 1,575
The lock switch isn't on is it?
  Reply With Quote

Old 06-16-2011   #34
Photon42
burn the box
 
Photon42's Avatar
 
Photon42 is offline
Join Date: Sep 2007
Location: Neutral Zone
Posts: 629
Quote:
Originally Posted by kbg32 View Post
Does anyone know why I can't copy the new firmware update to my SD card? I keep getting a message"that the card cannot be modified". I never had this problem with my M8. I formatted the SD card in the camera, fresh battery, but cannot save the new firmware to the card. I am using SanDisk Extreme 4GB cards.
Could it be this little switch on the card? Not sure if this prevents formatting as well, so it might be wrong, but it is worth a try.

Rgds
Ivo
__________________
My Gallery
My Instagram
  Reply With Quote

Old 06-16-2011   #35
kbg32
neo-romanticist
 
kbg32's Avatar
 
kbg32 is offline
Join Date: Jan 2005
Location: New York, New York
Posts: 5,592
No. Lock is off. For some reason, all my SD cards, from different cameras as well, are all "read only". I can't copy anything to them. I Googled, but can't find a fix.
__________________
Keith

http://keithgoldstein.me/
Keith’s Gallery
  Reply With Quote

Old 06-16-2011   #36
kbg32
neo-romanticist
 
kbg32's Avatar
 
kbg32 is offline
Join Date: Jan 2005
Location: New York, New York
Posts: 5,592
I searched, and it seems that a lot of people have been having this problem. From what I can tell, it may be a hardware problem, my SD card reader. I know it is not my motherboard. I am away for the weekend, but I will pick up another next week and see if this solves the problem.
__________________
Keith

http://keithgoldstein.me/
Keith’s Gallery
  Reply With Quote

Old 06-16-2011   #37
jamato8
Corroding tank M9 35 ASPH
 
jamato8's Avatar
 
jamato8 is offline
Join Date: Feb 2010
Location: Palmer, Alaska
Posts: 356
I have a MacBook Pro with the SD reader on the side and it worked fine. It could be the interface of the card reader to the USB.

As suggested above, have you checked info to see if the card is software locked?
__________________
www.pbase.com/jamato8

M2 (got as NOS in 1974), M9, Biogon 25mm 2.8, 35 ASPH and 50 Summicron, 50 DR, 90 Elmarit (1st model), 90 Elmarit-M, 90 Summicron Pre ASPH, Elmar 135, Thumbs-Up (great finally my camera feels solid in my hand). Leica user since 1969 (IIIC 50 Summitar, still have)
  Reply With Quote

Old 06-16-2011   #38
kbg32
neo-romanticist
 
kbg32's Avatar
 
kbg32 is offline
Join Date: Jan 2005
Location: New York, New York
Posts: 5,592
It is my SD card reader. I found an extra and it now works fine. SD card now reads/writes. Just updated M9 firmware.
__________________
Keith

http://keithgoldstein.me/
Keith’s Gallery

Last edited by kbg32 : 06-16-2011 at 17:31.
  Reply With Quote

Old 06-16-2011   #39
Keith
On leave from Gallifrey
 
Keith's Avatar
 
Keith is offline
Join Date: May 2006
Location: Australia
Posts: 18,645
Quote:
Originally Posted by kbg32 View Post
It is my SD card reader. I found an extra and it now works fine. SD card now reads/writes. Just updated M9 firmware.

I was having some weird problems a while ago and it turned out to be my card reader. Annoying because it tends to be the last thing you suspect.
__________________
---------------------------
flickr
  Reply With Quote

Old 06-16-2011   #40
kbg32
neo-romanticist
 
kbg32's Avatar
 
kbg32 is offline
Join Date: Jan 2005
Location: New York, New York
Posts: 5,592
Strange no? I read many posts on the net and it was worth the try. I knew I was having problems with that card reader, but I didn't know it could prevent you from writing to a SD card as well.
__________________
Keith

http://keithgoldstein.me/
Keith’s Gallery
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 07:15.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.